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SYLLABUS 
 

Unit I - Microsoft Word 2010 

Introducing the Microsoft Office 2010 User interface – Microsoft Office 2010 features. 

New features in Word 2010 – Starting Microsoft Word 2010 – Creating a new blank word 

document – Applying Basic formatting: - changing the font and font size – applying the Bold, 

Italic and Underline styles – changing the text color – Aligning the text – Applying Bulleted 

and Numbered lists – Using Cut, Copy and Paste Commands – Using Find, Replace and Go 

To Commands – Printing a Word document – Opening an existing word document – Closing 

a word document – Exiting Microsoft Word. 

Unit II – Working with Tables 

Working with Tables: – Adding a table to a document – Adding Columns and Rows – 

Merging the Cells in a table – Adding a table Border – Inserting Headers and Footers – 

Inserting Footnotes and Endnotes – Performing Spelling and Grammar check – Marking a 

document as Final 

Unit III – Microsoft Excel 2010 

New features in Excel 2010 – Creating a New Blank Excel Workbook – Saving an Excel 

Workbook – Adding Data to Cells – Inserting and deleting Cells, Rows, Columns and 

Worksheet – Renaming a Worksheet – Opening an existing Excel Workbook – Printing a 

Worksheet – Closing an Excel Worksheet – Exiting Microsoft Excel – Working with Chart – 

Working with Formula anf Functions. 

Unit IV – Microsoft PowerPoint 2010 

New features in PowerPoint 2010 – Creating a Blank Presentation – Saving Presentation – 

Adding and Removing Slides – Opening an Existing Presentation -  Closing Presentation – 

Exiting Microsoft PowerPoint. 

Unit V – Microsoft Access 

Introduction to tables in Microsoft Access 2010:- creating a table – Saving a table – Working 

with fields in a table – Entering records in a table –Introducing query types – Creating a 

Query – Saving a Query.  

Reference Books: 

1.  Kogent Learning Solutions inc., Office 2010 in Simple Steps, Dreamtech Press, 

Edition 2011. (For Unit I to IV) 

2. Kogent Learning Solutions inc., Access 2010 in Simle Steps, Dreamtech Press, 

Edition 2011. (For Unit V) 
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UNIT I - MICROSOFT WORD 2010 

Introducing the Microsoft Office 2010 User interface – Microsoft Office 2010 features. 

New features in Word 2010 – Starting Microsoft Word 2010 – Creating a new blank word 

document – Applying Basic formatting: - changing the font and font size – applying the Bold, 

Italic and Underline styles – changing the text color – Aligning the text – Applying Bulleted 

and Numbered lists – Using Cut, Copy and Paste Commands – Using Find, Replace and Go 

To Commands – Printing a Word document – Opening an existing word document – Closing 

a word document – Exiting Microsoft Word. 

Microsoft Word 

Microsoft Office suite is a collection of applications, which can be used to create, edit, and 

review documents, spreadsheets, and presentations .The most popular applications included 

in MS Office suite are Word, Excel, PowerPoint, and Outlook. Using the applications in MS 

Office suite, you can easily create documents and compose letters, create spreadsheets and 

manipulate the numerical data stored in them; create and deliver presentations; and compose, 

send, or receive emails. 

Introducting the Microsoft Office 2010 User interface 

Word 2010 is a bit different from earlier versions, so even if you've used Word before you 

should take some time to familiarize yourself with the interface. The toolbars are similar to 

those in Word 2007, and they include the Ribbon and the Quick Access toolbar. Unlike 

Word 2007, commands such as Open and Print are housed in Backstage view, which 

replaces the Microsoft Office button. 

The Ribbon 

   The new tabbed Ribbon system was introduced in Word 2007 to replace traditional 

menus. The Ribbon contains all of the commands you'll need in order to perform common 

tasks. It contains multiple tabs, each with several groups of commands, and you can add 

your own tabs that contain your favorite commands. Some groups have an arrow in the 

bottom-right corner that you can click to see even more commands. 
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Word 2010 is a word processor that allows you to create various types of documents such as 

letters, papers, flyers, and faxes. 

To minimize and maximize the Ribbon: 

The Ribbon is designed to be easy to use and responsive to your current task; however, you 

can choose to minimize it if it's taking up too much screen space. 

1. Click the arrow in the upper-right corner of the Ribbon to minimize it. 

 

2. To maximize the Ribbon, click the arrow again. 

When the Ribbon is minimized, you can make it reappear by clicking on a tab. However, the 

Ribbon will disappear again when you're not using it. 

To customize the Ribbon: 

   You can customize the Ribbon by creating your own tabs with the commands you want. 

Commands are always housed within a group, and you can create as many groups as you 
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want in order to keep your tab organized. If you want, you can even add commands to any of 

the default tabs, as long as you create a custom group in the tab. 

1. Right-click the Ribbon and select Customize the Ribbon. A dialog box will 

appear. 

 

2. Click New Tab. A new tab will be created with a new group inside it. 

3. Make sure the new group is selected. 

4. Select a command from the list on the left, then click Add. You can also drag 

commands directly into a group. 

5. When you are done adding commands, click OK. 
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If you don't see the command you want, click the Choose commands from: drop-

down box, then select All Commands. 
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BACKSTAGE VIEW 

Backstage view gives you various options for saving, opening, printing, and sharing your 

files. It's similar to the Microsoft Office button menu from Word 2007 and the File 

menu from earlier versions of Word. However, instead of just a menu it's a full-page view, 

which makes it easier to work with. 

To get to Backstage view: 

1. Click the File tab. 

 

2. You can choose an option on the left side of the page. 

3. To get back to your document, click any tab on the Ribbon. 

Click the buttons in the interactive below to learn about the different things you can do in 

Backstage view. 
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The Quick Access toolbar 

The Quick Access toolbar, located above the Ribbon, lets you access common commands no 

matter which tab you're on. By default, it shows the Save, Undo, and Repeat commands. 

You can add other commands to make it more convenient for you. 

To add commands to the Quick Access toolbar: 

1. Click the drop-down arrow to the right of the Quick Access toolbar. 

2. Select the command you want to add from the drop-down menu. It will appear 

in the Quick Access toolbar. 
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The Ruler 

The Ruler is located at the top and to the left of your document. It makes it easier to adjust 

your document with precision. If you want, you can hide the Ruler to free up more screen 

space. 

 

To hide or view the Ruler: 

1. Click the View Ruler icon over the scrollbar to hide the ruler. 

2. To show the ruler, click the View Ruler icon again. 



 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli. 
9 

 

 

New Features in Word 2010 

Word 2010 has introduced several features: 

 Image compression and cropping  

 Plenty of new text effects  

 New Navigation pane 

 Mark as Final command 

Image compression and cropping: 

Compress an image to save disk space and crop the unwanted portions of an image, 

respectively. 

New text effects: 

Word 2010 has introduced several new text effects, such as Shadow, Reflection, and 

Glow that allow you to enhance the appreance of the text. 

The New Navigation pane: 

 In a word document, you can use the Navigation pane to navigate from one 

heading to another. In addition, you can use the navigation ane to drag and drop or move 

headings, along with their contents, to new locations within a document. 

The Mark as Final command: 

 In a word document, you may not want anybody to make any sort of 

unintended changes to that document. In such a cases, you can use the Mark as Final 

command. 

Creating and opening documents 

Word files are called documents. When you start a new project in Word, you'll need 

to create a new document, which can either be blank or from a template. 

To create a new blank document: 

1. Click the File tab. This takes you to Backstage view. 

2. Select New. 
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3. Select Blank document under Available Templates. It will be highlighted by default. 

 

4. Click Create. A new blank document appears in the Word window. 

To save time, you can create your document from a template, which you can select from 

the New Document pane.  

To open an existing document: 

1. Click the File tab. This takes you to Backstage view. 

2. Select Open. The Open dialog box appears. 
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3. Select your document, and then click Open. 

If you've opened a file recently, you can also access it from the Recent Documents list. 

Just click on the File tab and select Recent. 

 

 
Applying Basic Formatting 
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Formatted text can emphasize important information and help organize your 

document. In Word, you have several options for adjusting the font of your text, 

including size, color, and inserting special symbols. You can also adjust 

the alignment of the text to change how it is displayed on the page. 

To change the font size: 

1. Select the text you want to modify. 

2. Click the drop-down arrow next to the Font Size box on the Home tab. A 

drop-down menu appears. 

3. Select the desired font size from the menu. Alternatively, you can type the 

value you want and then press Enteron your keyboard. 

 

 

 

To change the font: 

1. Select the text you want to modify. 

2. Click the drop-down arrow next to the Font box on the Home tab. 

The Font drop-down menu appears. 

3. Move the mouse pointer over the various fonts. A live preview of the font will 

appear in the document. 



 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli. 
13 

 

 

4. Select the font you want to use. The font will change in the document. 

To change the font color: 

1. Select the text you want to modify. 

2. Click the Font Color drop-down arrow on the Home tab. The Font 

Color menu appears. 

3. Move the mouse pointer over the various font colors. A live preview of the 

color will appear in the document. 

 

4. Select the font color you want to use. The font color will change in the 

document. 
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To highlight text: 

1. From the Home tab, click the Text Highlight Color drop-down arrow. 

The Highlight Color menu appears. 

 

2. Select the desired highlight color. 

3. Select the text you want to modify. It will then be highlighted. 

 

4. To switch back to the normal cursor, click the Text Highlight 

Color command. 

 

To use the bold, italic, and underline commands: 

1. Select the text you want to modify. 

2. Click the Bold, Italic, or Underline command in the Font group on the Home 

tab. 
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To change text case: 

1. Select the text you want to modify. 

2. Click the Change Case command in the Font group on the Home tab. 

3. Select the desired case option from the list. 

 

To change text alignment: 

1. Select the text you want to modify. 

2. Select one of the four alignment options from the Paragraph group on 

the Home tab. 

o Align Text Left: Aligns all selected text to the left margin 

o Center: Aligns text an equal distance from the left and right margins 

o Align Text Right: Aligns all selected text to the right margin 

o Justify: Aligns text equally on both sides and lines up equally to the right 

and left margins; used by many newspapers and magazines 
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Using bulleted and numbered lists 

Bulleted and numbered lists can be used in your documents to format, arrange, 

and emphasize text. In this lesson, you will learn how to modify existing bullets, 

insert new bulleted and numbered lists, select symbols as bullets, and 

format multilevel lists. 

When you want to organize lists in Word, you can format them as either 

bulleted or numbered lists. Word offers a variety of bullet options that allow you to 

customize your lists to suit your needs. 

To create a list: 

1. Select the text you want to format as a list. 

2. Click the Bullets or Numbering drop-down arrow on the Home tab. 

 

3. Select the bullet or numbering style you want to use, and it will appear in the 

document. 
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4. To remove numbers or bullets from a list, select the list, then click 

the Bullets or Numbering commands. 

Multilevel lists 

Multilevel lists allow you to create an outline with multiple levels. In fact, you can 

turn any bulleted or numbered list into a multilevel list by placing the insertion point at 

the beginning of a line and pressing the Tab key to change the level for that line. You 

can then use the Multilevel List command to choose the types of bullets or numbering 

that are used. 

 

To create a multilevel list: 

1. Select the text you want to format as a multilevel list. 

2. Click the Multilevel List command on the Home tab. 

 



 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli. 
18 

 

3. Click the bullet or numbering style you want to use. It will appear in the 

document. 

4. Position your cursor at the end of a list item, then press the Enter key to add an 

item to the list. 

To remove numbers or bullets from a list, select the list, then click 

the Bullets or Numbering commands. 

To copy and paste text: 

1. Select the text you want to copy. 

2. Click the Copy command on the Home tab. You can also right-click your 

document and select Copy. 

 

3. Place your insertion point where you want the text to appear. 

4. Click the Paste command on the Home tab. The text will appear. 

To cut and paste text: 

1. Select the text you want to copy. 

2. Click the Cut command on the Home tab. You can also right-click the 

document and select Cut. 
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3. Place your insertion point where you want the text to appear. 

4. Click the Paste command on the Home tab. The text will appear. 

You can also cut, copy, and paste by right-clicking the document and choosing the desired 

action from the drop-down menu. When you use this method to paste, you can choose from 

three options that determine how text will be formatted: Keep Source Formatting, Merge 

Formatting, and Keep Text Only. You can move the mouse over each icon to see what it 

will look like before clicking it. 

 

To drag and drop text: 

1. Select the text you want to copy. 

2. Click and drag the text to the location where you want it to appear. The cursor will 

have a rectangle under it to indicate that you are moving text. 

 

3. Release the mouse button, and the text will appear. 

 

Finding and replacing text 

When you're working with longer documents, it can be difficult and time consuming 

to locate a specific word or phrase. Word can automatically search your document using 

the Find feature, and it even allows you to change words or phrases using Replace. 
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To find text: 

1. From the Home tab, click the Find command. The navigation pane will 

appear on the left side of the screen. 

 

2. Type the text you want to find in the field at the top of the navigation pane. 

3. If the text is found in the document, it will be highlighted in yellow, and a preview will 

appear in the navigation pane. 

4. If the text appears more than once, you can click the arrows on the navigation pane to 

step through the results. You can also click the result previews on the navigation pane 

to jump to the location of a result in your document. 

 

5. When you close the navigation pane, the highlighting will disappear. 
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To replace text: 

1. From the Home tab, click the Replace command. The Find and 

Replace dialog box will appear. 

 

2. Type the text you want to find in the Find what field. 

3. Type the text you want to replace it with in the Replace with field. 

4. Click Find Next and then Replace to replace text. You can also click Replace 

All to replace all instances within the document. 
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UNIT II - WORKING WITH TABLES 

Working with Tables: – Adding a table to a document – Adding Columns and Rows – 

Merging the Cells in a table – Adding a table Border – Inserting Headers and Footers – 

Inserting Footnotes and Endnotes – Performing Spelling and Grammar check – Marking a 

document as Final 

Introduction 

 

A table is a grid of cells arranged in rows and columns. Tables can be customized 

and are useful for various tasks such as presenting text information and numerical 

data.  

Inserting and modifying tables 

In Word, tables are useful for organizing and presenting data. You can create 

a blank table, convert text to a table, and apply a variety of styles and formats to 

existing tables. 

To insert a blank table: 

1. Place your insertion point in the document where you want the table to appear. 

2. Select the Insert tab. 

3. Click the Table command. 

4. Hover your mouse over the diagram squares to select the number 

of columns and rows in the table. 
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5. Click your mouse, and the table appears in the document. 

6. You can now place the insertion point anywhere in the table to add text. 

To add a row above an existing row: 

1. Place the insertion point in a row below the location where you want to add a 

row. 

 

2. Right-click the mouse. A menu appears. 

3. Select Insert Insert Rows Above. 
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4. A new row appears above the insertion point. 

 

You can also add rows below the insertion point. Follow the same steps, but 

select Insert Rows Below from the menu. 

To add a column: 

1. Place the insertion point in a column adjacent to the location where you want 

the new column to appear. 

2. Right-click the mouse. A menu will appear. 

 

3. Select Insert Insert Columns to the Left or Insert Columns to the Right. 

A new column appears. 

 

To delete a row or column: 

1. Select the row or column. 

2. Right-click your mouse. A menu will appear. 

3. Select Delete Cells. 
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4. Select Delete entire row or Delete entire column, then click OK. 

 

Working with Headers and Footers 

Introduction 

 

You can make your document look professional and polished by utilizing the header 

and footer sections. The header is a section of the document that appears in the top 

margin, while the footer is a section of the document that appears in the bottom 

margin. Headers and footers generally contain information such as the page number, 

date, and document name. 

 

In this lesson, you will learn how to insert and edit headers and footers. 

Headers and footers 
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Headers and footers can help keep longer documents organized and make them easier 

to read. Text entered in the header or footer will appear on each page of the document. 

To insert a header or footer: 

1. Select the Insert tab. 

2. Click either the Header or Footer command. A drop-down menu will appear. 

3. From the drop-down menu, select Blank to insert a blank header or footer, or 

choose one of the built-in options. 

 

 

4. The Design tab will appear on the Ribbon, and the header or footer will appear 

in the document. 

5. Type the desired information into the header or footer. 

 

6. When you're finished, click Close Header and Footer in the Design tab, or hit 

the Esc key. 

After you close the header or footer, it will still be visible, but it will be locked. To 

edit it again, just double-click anywhere on the header or footer, and it will become 

unlocked. 

To insert the date or time into a header or footer: 
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1. Double-click anywhere on the header or footer to unlock it. The Design tab 

will appear. 

2. From the Design tab, click the Date & Time command. 

 

3. Select a date format in the dialog box that appears. 

 

4. Place a check mark in the Update Automatically box if you would like it to 

always reflect the current date. Otherwise, it will not change when the 

document is opened at a later date. 

5. Click OK. The date and time now appears in the document. 

 

Checking spelling and grammar 

To make your document appear professional, you'll want to make sure it is free 

from spelling and grammar errors. Word has several options for checking your 
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spelling. You can run a spelling and grammar check, or you can allow Word to check 

your spelling automatically as you type. 

To run a spelling and grammar check: 

1. Go to the Review tab. 

2. Click on the Spelling & Grammar command. 

 

3. The Spelling and Grammar dialog box will open. For each error in your 

document, Word will try to offer one or more suggestions. You can select a 

suggestion and click Change to correct the error. 

 

4. If no suggestions are given, you can manually type the correct spelling. 
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Ignoring "errors" 

The spelling and grammar check is not always correct. Particularly with grammar, 

there are many errors Word will not notice. There are also times when the spelling and 

grammar check will say something's an error when it's actually not. This often happens 

with people's names, which may not be in the dictionary. 

If Word says something is an error, you can choose not to change it. Depending on 

whether it's a spelling or grammar error, you can choose from several options: 

For spelling "errors" 

 Ignore Once: This will skip the word without changing it. 

 Ignore All: This will skip the word without changing it, and it will also skip all 

other instances of this word in the document. 

 Add to Dictionary: This adds the word to the dictionary so it will never come 

up as an error. Make sure the word is spelled correctly before choosing this 

option. 

For grammar "errors" 

 Ignore Once: This will skip the "error" without changing it. 

 Ignore Rule: This will skip this "error" and all other instances that relate to 

this grammar rule. 

 Next Sentence: This skips the sentence without changing it and leaves it 

marked as an error. This means it will still show up if you do another spelling 

and grammar check later on. 

Automatic spelling and grammar checking 
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By default, Word automatically checks your document for spelling and 

grammar errors, so you may not even need to run a separate spelling and grammar 

check. These errors are indicated by colored wavy lines. 

 The red line indicates a misspelled word. 

 The green line indicates a grammatical error. 

 The blue line indicates a contextual spelling error. This feature is turned off by 

default. 

 

A contextual spelling error occurs when the wrong word is used but the word is 

spelled correctly. For example, if you write Deer Mr. Theodore at the beginning 

of a letter, deer is a contextual spelling error because dear should have been 

used. Deer is spelled correctly, but it is used incorrectly in this letter. 

To use the spelling check feature: 

1. Right-click the underlined word. A menu will appear. 

2. Click the correct spelling of the word from the listed suggestions. 

3. The corrected word will appear in the document. 
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You can choose to Ignore an underlined word, add it to the dictionary, or go to 

the Spelling dialog box for more options. 

To use the grammar check feature: 

1. Right-click the underlined word or phrase. A menu will appear. 

2. Click the correct phrase from the listed suggestions. 

3. The corrected phrase will appear in the document. 
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UNIT III – MICROSOFT EXCEL 2010 

New features in Excel 2010 – Creating a New Blank Excel Workbook – Saving an Excel 

Workbook – Adding Data to Cells – Inserting and deleting Cells, Rows, Columns and 

Worksheet – Renaming a Worksheet – Opening an existing Excel Workbook – Printing a 

Worksheet – Closing an Excel Worksheet – Exiting Microsoft Excel – Working with Chart – 

Working with Formula and Functions. 

Introduction 

 

Excel is a spreadsheet program that allows you to store, organize, and analyze 

information. In this lesson, you will learn your way around the Excel 2010 

environment, including the new Backstage view, which replaces the Microsoft Office 

button menu from Excel 2007. 

We will show you how to use and modify the Ribbon and the Quick Access toolbar, 

as well as how to create new workbooks and open existing ones. After this lesson, 

you will be ready to get started on your first workbook. 

Creating and opening workbooks 

Excel files are called workbooks. Each workbook holds one or moreworksheets (also 

known as spreadsheets). 

To create a new blank workbook: 

1. Click the File tab. This takes you to Backstage view. 

2. Select New. 

3. Select Blank workbook under Available Templates. It will be highlighted by 

default. 

4. Click Create. A new blank workbook appears in the Excel window. 
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To save time, you can create your document from a template, which you can 

select under Available Templates. We'll talk more about this in a later lesson. 

To open an existing workbook: 

1. Click the File tab. This takes you to Backstage view. 

2. Select Open. The Open dialog box appears. 
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3. Select your desired workbook, then click Open. 

If you have opened the existing workbook recently, it may be easier to 

choose Recent from the File tabinstead of Open to search for your workbook. 

 

 

Introduction to cells and cell content 

Cells are the basic building blocks of a worksheet. They can contain a variety of 

content such as text, formatting attributes, formulas, and functions. To work with 

cells, you'll need to know how to select them, insert content, and delete cells and cell 

content. 

The cell 

Each rectangle in a worksheet is called a cell. A cell is the intersection of a row and 

a column. 



 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli. 
35 

 

 

Each cell has a name, or a cell address based on which column and row it intersects. 

The cell address of a selected cell appears in the name box. Here, you can see 

that C5 is selected. 

 

You can also select multiple cells at the same time. A group of cells is known as a cell 

range. Rather than a single cell address, you will refer to a cell range using the cell 

addresses of the first and last cells in the cell range, separated by acolon. For example, 

a cell range that included cells A1, A2, A3, A4, and A5 would be written as A1:A5. 
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If the columns in your spreadsheet are labeled with numbers instead of letters, 

you'll need to change the default reference style for Excel.  

To select a cell: 

1. Click a cell to select it. When a cell is selected, you will notice that 

the borders of the cell appear bold and the column 

heading and row heading of the cell are highlighted. 

2. Release your mouse. The cell will stay selected until you click another cell in 

the worksheet. 

You can also navigate your worksheet and select a cell by using the arrow keys on 

your keyboard. 

To select multiple cells: 

1. Click and drag your mouse until all of the adjoining cells you want are 

highlighted. 

 

2. Release your mouse. The cells will stay selected until you click another cell in 

the worksheet. 

  

Cell content 

Each cell can contain its own text, formatting, comments, formulas, and functions. 

 Text 

Cells can contain letters, numbers, and dates. 

 Formatting attributes 

Cells can contain formatting attributes that change the way letters, numbers, and 

dates are displayed. For example, dates can be formatted as MM/DD/YYYY or 

M/D/YYYY. 

 Comments 

Cells can contain comments from multiple reviewers. 
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 Formulas and functions 

Cells can contain formulas and functions that calculate cell values. For 

example, SUM(cell 1, cell 2...) is a formula that can add the values in multiple 

cells. 

To insert content: 

1. Click a cell to select it. 

2. Enter content into the selected cell using your keyboard. The content appears in 

the cell and in the formula bar. You can also enter or edit cell content from 

the formula bar. 

 

To delete content within cells: 

1. Select the cells containing content you want to delete. 

2. Click the Clear command on the Ribbon. A dialog box will appear. 

3. Select Clear Contents. 



 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli. 
38 

 

 

You can also use your keyboard's Backspace key to delete content from a single 

cell or the Delete key to delete content from multiple cells. 

To delete cells: 

1. Select the cells you want to delete. 

2. Choose the Delete command from the Ribbon. 

 

There's an important difference between deleting the content of a 

cell and deleting the cell itself. If you delete the cell, by default the cells 

underneath it will shift up and replace the deleted cell. 

    

To copy and paste cell content: 

1. Select the cells you want to copy. 

2. Click the Copy command. The border of the selected cells will change 

appearance. 
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3. Select the cell or cells where you want to paste the content. 

4. Click the Paste command. The copied content will be entered into the 

highlighted cells. 
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To cut and paste cell content: 

1. Select the cells you want to cut. 

2. Click the Cut command. The border of the selected cells will change 

appearance. 

 

3. Select the cells where you want to paste the content. 

4. Click the Paste command. The cut content will be removed from the original 

cells and entered into the highlighted cells. 
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To access more paste options: 

There are more Paste options you can access from the drop-down menu on 

the Paste command. These options may be convenient to advanced users who are 

working with cells that contain formulas or formatting. 
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To access formatting commands by right-clicking: 

1. Select the cells you want to format. 

2. Right-click the selected cells. A dialog box will appear where you can easily 

access many commands on the Ribbon. 

 

 

To drag and drop cells: 

1. Select the cells you want to move. 

2. Position your mouse on one of the outside edges of the selected cells. The 

mouse changes from a white cross  to a black cross with 4 arrows . 
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3. Click and drag the cells to the new location. 

4. Release your mouse, and the cells will be dropped there. 

 

To use the fill handle to fill cells: 

1. Select the cell or cells containing the content you want to use. You can fill cell 

content either vertically or horizontally. 

2. Position your mouse over the fill handle so the white cross  becomes 

a black cross . 

 

3. Click and drag the fill handle until all of the cells you want to fill 

are highlighted. 

4. Release the mouse, and your cells will be filled. 
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Modifying Columns, Rows, and Cells 

Introduction 

 

When you open a new blank workbook, the cells are set to a default size. You have 

the ability to modify cells, as well as to insert and delete columns, rows, and cells as 

needed. In this lesson, you will learn how to change row height and column width, 

insert and delete rows and columns, wrap text in a cell, and merge cells. 

Working with columns, rows, and cells 

By default, every row and column of a new workbook is set to the 

sameheight and width. Excel allows you to modify column width and row height in 

different ways. 

To modify column width: 

1. Position your mouse over the column line in the column heading so the white 

cross  becomes a double arrow . 
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2. Click and drag the column to the right to increase column width or to the left 

to decrease column width. 

 

3. Release the mouse. The column width will be changed in your spreadsheet. 

 

 

If you see pound signs (#######) in a cell, it means the column is not wide 

enough to display the cell content. Simply increase the column width to show the 

cell content. 

To set column width with a specific measurement: 

1. Select the columns you want to modify. 

2. Click the Format command on the Home tab. The format drop-down menu 

appears. 

3. Select Column Width. 
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4. The Column Width dialog box appears. Enter a specific measurement. 

 

5. Click OK. The width of each selected column will be changed in your 

worksheet. 

Select AutoFit Column Width from the format drop-down menu, and Excel will 

automatically adjust each selected column so all of the text will fit. 

To modify row height: 

1. Position the cursor over the row line so the white cross  becomes a double 

arrow . 
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2. Click and drag the row downward to increase row height or upward to 

decrease height. 

 

3. Release the mouse. The height of each selected row will be changed in your 

worksheet. 

 

To set row height with a specific measurement: 

1. Select the rows you want to modify. 

2. Click the Format command on the Home tab. The format drop-down menu 

appears. 

3. Select Row Height. 
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4. The Row Height dialog box appears. Enter a specific measurement. 

 

5. Click OK. The selected rows heights will be changed in your spreadsheet. 

Select AutoFit Row Height from the format drop-down menu, and Excel will 

automatically adjust each selected row so all of the text will fit. 

To insert rows: 

1. Select the row below where you want the new row to appear. 
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2. Click the Insert command on the Home tab. 

 

3. The new row appears in your worksheet. 

 

When inserting new rows, columns, or cells, you will see the Insert 

Options button  by the inserted cells. This button allows you to choose how 

Excel formats them. By default, Excel formats inserted rows with the same 
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formatting as the cells in the row above them. To access more options, hover your 

mouse over the Insert Options button and click the drop-down arrow that appears. 

 

To insert columns: 

1. Select the column to the right of where you want the new column to appear. 

For example, if you want to insert a column between A and B, select column 

B. 

 

2. Click the Insert command on the Home tab. 
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3. The new column appears in your worksheet. 

 

By default, Excel formats inserted columns with the same formatting as the 

column to the left of them. To access more options, hover your mouse over 

the Insert Options button and click the drop-down arrow that appears. 

 

When inserting rows and columns, make sure to select the row or column by 

clicking its heading so all of the cells in that row or column are selected. If you 

select just a cell in the row or column, only a new cell will be inserted. 

To delete rows: 

1. Select the rows you want to delete. 
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2. Click the Delete command on the Home tab. 

 

3. The rows are deleted from your worksheet. 

 

To delete columns: 

1. Select the columns you want to delete. 

 

 

 

 



 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli. 
53 

 

2. Click the Delete command on the Home tab. 

 

3. The columns are deleted from your worksheet. 

 

Wrapping text and merging cells 

If a cell contains more text than can be displayed, you can choose to wrap the text 

within the cell or merge the cell with empty adjoining cells. Wrap text to make it 

display on multiple lines of the cell. Merge cells to combine adjoining cells into one 

larger cell. 

To wrap text: 

1. Select the cells with text that you want to wrap. 
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2. Select the Wrap Text command on the Home tab. 

 

3. The text in the selected cells will be wrapped in your worksheet. 
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If you change your mind, reclick the Wrap Text command to unwrap the text. 

To merge cells using the Merge & Center command: 

1. Select the cells you want to merge. 
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2. Select the Merge & Center command on the Home tab. 

 

3. The selected cells will be merged, and the text will be centered. 

 

 

Saving workbooks 

When you create a new workbook in Excel, you'll need to know how tosave it to 

access and edit it later. Excel allows you to save your documents in several ways. 

To use the Save As command: 

Save As allows you to choose a name and location for your workbook. Use it if you 

are saving a workbook for the first time or if you want to save a different version of a 

workbook while keeping the original. 
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1. Click the File tab. 

2. Select Save As. 

 

3. The Save As dialog box will appear. Select the location where you want to 

save the workbook. 

4. Enter a name for the workbook, then click Save. 

 

If you are using Windows 7, you will most likely want to save files to 

your Documents library. For other versions of Windows, you will most likely 
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want to save files to the My Documents folder. For more information, check out 

our lessons on Windows 7 and Windows XP. 

To use the Save command: 

1. Click the Save command on the Quick Access toolbar. 

 

2. The workbook will be saved in its current location with the same file name. 

 

To save as an Excel 97-2003 workbook: 

You can share your workbooks with anyone using Excel 2010 or 2007 because they 

use the same file format. However, earlier versions of Excel use a different file 

format, so if you want to share your workbook with someone using an earlier version 

of Excel you will need to save it as an Excel 97-2003 workbook. 

1. Click the File tab. 

2. Select Save As. 

3. In the Save as type drop-down menu, select Excel 97-2003 Workbook. 
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4. Select the location where you want to save the file. 

5. Enter a name for the file, then click Save. 

To save as a PDF: 

Saving your workbook as an Adobe Acrobat Document—which is called a PDF 

file—can be especially useful when your recipients do not have Excel. A PDF will 

make it possible for recipients to view the content from your workbook, but they will 

not be able to edit anything.  

Click the File tab. 

1. Select Save As. 

2. In the Save as type drop-down menu, select PDF. 
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3. Select the location where you want to save the file. 

4. Enter a name for the file, then click Save. 

Introduction to worksheets 

When you open an Excel workbook, there are three worksheets by default. The 

default names on the worksheet tabs are Sheet1, Sheet2, and Sheet3. To organize your 

workbook and make it easier to navigate, you can rename and even color code the 

worksheet tabs. Additionally, you can insert, delete, move, and copy worksheets. 

To rename worksheets: 

1. Right-click the worksheet tab you want to rename. The worksheet menu 

appears. 

2. Select Rename. 
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3. The text is now highlighted by a black box. Type the name of your worksheet. 

 

4. Click anywhere outside the tab. The worksheet is renamed. 

 

To insert new worksheets: 

Click the Insert Worksheet icon. A new worksheet will appear. 

 

You can change the setting for the default number of worksheets that appear in 

Excel workbooks. To access this setting, go into Backstage view and 

click Options. 

To delete worksheets: 

Worksheets can be deleted from a workbook, including those containing data. 
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1. Select the worksheets you want to delete. 

2. Right-click one of the selected worksheets. The worksheet menu appears. 

3. Select Delete. The selected worksheets will be deleted from your workbook. 

 

To copy a worksheet: 

1. Right-click the worksheet you want to copy. The worksheet menu appears. 

2. Select Move or Copy. 

 

3. The Move or Copy dialog box appears. Check the Create a copy box. 
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4. Click OK. Your worksheet is copied. It will have the same title as your 

original worksheet, but the title will include a version number, such 

as January (2). 
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UNIT IV – MICROSOFT POWERPOINT 2010 

New features in PowerPoint 2010 – Creating a Blank Presentation – Saving Presentation – 

Adding and Removing Slides – Opening an Existing Presentation -  Closing Presentation – 

Exiting Microsoft PowerPoint. 

Introduction 

 

PowerPoint 2010 is a presentation software that allows you to create dynamic slide 

presentations that can include animation, narration, images, and videos. In this lesson, 

you will learn your way around the PowerPoint 2010 environment, including getting 

to know the new Backstage view. 

We will also show you how to use and modify the Ribbon and the Quick Access 

toolbar, in addition to learning how to create new presentations and open existing 

files. 

Working with your PowerPoint environment 

The Ribbon and Quick Access toolbar are where you will find the commands you 

need to perform common tasks in PowerPoint. If you are familiar with PowerPoint 

2007, you will find that the main difference in the PowerPoint 2010 Ribbon is that 

commands such as Open and Print are now housed in Backstage view. 

The Ribbon 

The Ribbon contains multiple tabs, each with several groups of commands. Some 

tabs, like Drawing Tools or Table Tools, may appear only when you are working 

with certain items like images or tables. In addition, you can add your own customized 

tabs that contain your favorite commands. 
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Certain programs, such as Adobe Acrobat Reader, may install additional tabs to 

the Ribbon. These tabs are called add-ins. 

To customize the Ribbon: 

You can customize the Ribbon by creating your own tabs that house your desired 

commands. Commands are always housed within a group, and you can create as many 

groups as you need to keep your tabs organized. You can even add commands to any 

of the default tabs, as long as you create a custom group within the tab. 

1. Right-click the Ribbon, and select Customize the Ribbon. A dialog box will 

appear. 

 

2. Click New Tab. A new tab will be created with a new group inside it. 

3. Make sure the new group is selected. 

4. Select a command from the list on the left, then click Add. You can also drag 

commands directly into a group. 

5. When you are done adding commands, click OK. 
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If you do not see the command you want, click on the Choose commands drop-

down box and select All Commands. 
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To minimize and maximize the Ribbon: 

The Ribbon is designed to be easy to use and responsive to your current task; however, 

if you find it is taking up too much of your screen space, you can minimize it. 

1. Click the arrow in the upper-right corner of the Ribbon to minimize it. 

 

2. To maximize the Ribbon, click the arrow again. 

Creating and opening presentations 

PowerPoint files are called presentations. When you start a new project in 

PowerPoint, you'll need to create a new presentation. You'll also need to know how 

to open an existing presentation. 

To create a new blank presentation: 

1. Click the File tab. This takes you to Backstage view. 

2. Select New. 

3. Select Blank presentation under Available Templates and Themes. It will 

be highlighted by default. 

4. Click Create. A new blank presentation appears in the PowerPoint window. 
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To save time, you can create your presentation from an Office.com template, 

which you can also select under Available Templates and Themes. 

To open an existing presentation: 

1. Click the File tab. This takes you to Backstage view. 

2. Select Open. The Open dialog box appears. 

 

3. Select your desired presentation, then click Open. 

If you have opened the existing presentation recently, it may be easier to 

choose Recent from the File tabinstead of Open to search for your presentation. 
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Working with slides 

To insert a new slide: 

1. From the Home tab, click the bottom half of the New Slide command to open 

the menu of slide layout options. 

 

2. Select the slide you want to insert. 
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3. A new slide will be added your presentation. 

To instantly add a slide that uses the same layout as the one you have selected, 

click the top half of the New Slide command. 

 

To copy and paste a slide: 

1. On the Slides tab in the left pane, select the slide you want to copy. 

2. Click the Copy command on the Home tab. You can also right-click your 

selection and choose Copy. 
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3. In the left pane, click just below a slide—or between two slides—to choose the 

location where you want the copy to appear. A horizontal insertion point will 

mark the location. 
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4. Click the Paste command on the Home tab. You can also right-click and 

choose Paste. The copied slide will appear. 

 

To select multiple slides, press and hold Ctrl on your keyboard and click the slides 

you want to select. 

To duplicate a slide: 

An alternative to copying and pasting, duplicating slides copies the selected slide 

and—in one step—pastes it directly underneath. This feature does not allow you to 

choose the location of the copied slide, nor does it offer Paste Options for advanced 

users, so it's more convenient for quickly inserting similar slides. 

1. Select the slide you want to duplicate. 

2. Click the New Slide command. 

3. Choose Duplicate Selected Slides from the drop-down menu. 
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4. A copy of the selected slide appears underneath the original. 
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To delete a slide: 

1. Select the slide you want to delete. 

2. Press the Delete or Backspace key on your keyboard. 

To move a slide: 

1. Select the slide you want to move. 

2. Click, hold, and drag your mouse to a new location. A horizontal insertion 

point will mark the location. 
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3. Release the mouse button. The slide will appear in the new location. 

Text basics 

If you're new to PowerPoint, you'll need to learn the basics of working with text so 

you can add and arrange text on your slides. You'll need to know how 

to insert, delete, move, and format text, as well as how to use text boxes. 

To insert text: 

1. Click the placeholder or text box where you want to insert text. 

2. The insertion point appears. 
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3. Type directly into the placeholder or text box. 

 

To delete text: 

1. Place the insertion point next to the text you want to delete. 

2. Press the Backspace key on your keyboard to delete text to the left of the 

insertion point. 
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3. Press the Delete key on your keyboard to delete text to the right of the 

insertion point. 

To select text: 

1. Place the insertion point next to the text you want to select. 

2. Click the mouse button. While holding it down, drag the mouse over the text. 

3. Release the mouse. The text will be selected. A highlighted box will appear 

over the selected text. 

 

To copy and paste text: 

1. Select the text you want to copy. 

2. Click the Copy command on the Home tab. You can also right-click your 

selection and choose Copy. 
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3. Place your insertion point where you want the text to appear. 

4. Click the Paste command on the Home tab. The text will appear. 

 

To cut and paste text: 

1. Select the text you want to cut. 

2. Click the Cut command on the Home tab. You can also right-click your 

selection and choose Cut. 

 

3. Place your insertion point where you want the text to appear. 

4. Click the Paste command on the Home tab. The text will reappear. 

Presenting Slide Show 

Once your slide show is completed, you will need to learn how to present it to an audience. 

PowerPoint offers several tools and features that can help make your presentation smooth, 

engaging, and professional. 

To present your slide show, you'll need to know how to start it. PowerPoint allows you 

to start your slide show from the first slide or from any slide within the slide show. 

Once your slide show has started, you'll need to know how to advance through the 

slides. 
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To start a slide show: 

1. Select the Slide Show tab. 

2. Click the From Beginning command in the Start Slide Show group to start 

the slide show with the first slide. 

 

You can also start the slide show from the slide you prefer by selecting the slide 

and clicking on From Current Slide from the Start Slide Show group. This option 

is convenient if you only want to view or present certain slides. 

Another option for starting the slide show is to select Slide Show view at the 

bottom of the window. 

 

To advance and reverse slides: 

1. Hover your mouse over the bottom-left of the screen. A menu will appear. 

2. Click the right arrow to advance slides and the left arrow to reverse slides. 
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You can also use the arrow keys on your keyboard to advance and reverse slides. 

To stop or end a slide show: 

To end a slide show, hover and select the menu box options command and click End 

Show. You can also press the Esckey at the top left of your keyboard to end the show. 

 

Saving presentations 

When you create a new presentation in PowerPoint, you'll need to know how to save it 

in order to access and edit it later. PowerPoint allows you to save your presentations in 

several ways. 

To use the Save As command: 

Save As allows you to choose a name and location for your presentation. It's useful if 

you've first created a presentation or if you want to save a different version of a 

presentation while keeping the original. 

1. Click the File tab. 

2. Select Save As. 
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3. The Save As dialog box will appear. Select the location where you want to 

save the presentation. 

4. Enter a name for the presentation, then click Save. 

 

To use the Save command: 

1. Click the Save command on the Quick Access toolbar. 
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2. The presentation will be saved in its current location with the same file name. 

If you are saving for the first time and select Save, the Save As dialog box will 

appear. 
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UNIT V – MICROSOFT ACCESS 2010 

Introduction to tables in Microsoft Access 2010:- creating a table – Saving a table – Working 

with fields in a table – Entering records in a table –Introducing query types – Creating a 

Query – Saving a Query.  

Introduction to Databases 

Access 2010 is a database creation and management program. To understand Access, you 

must first understand databases. 

What is a database? 

A database is a collection of data that is stored in a computer system. Databases 

allow their users to enter, access, and analyze their data quickly and easily. They’re 

such a useful tool that you see them all the time. Ever waited while a doctor’s 

receptionist entered your personal information into a computer, or watched a store 

employee use a computer to see whether an item was in stock? Then you’ve seen a 

database in action. 

The easiest way to understand a database is to think of it as a collection of lists. 

Think about one of the databases we mentioned above: the database of patient 

information at a doctor’s office. What lists are contained in a database like this? Well, to 

start with, there’s a list of patient names. Then there’s a list of past appointments, a list 

with medical history for each patient, a list of contact information, and so on. 

This is true of all databases, from the simplest to the most complex. For instance, 

if you like to bake you might decide to keep a database containing the types of cookies 

you know how to make and the friends you give these cookies to. This is one of the 

simplest databases imaginable. It contains two lists: a list of your friends, and a list of 

cookies. 
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However, if you were a professional baker you would have many more lists to keep 

track of: a list of customers, a list of products sold, a list of prices, a list of orders ... it 

goes on and on. The more lists you add, the more complex the database will be. 

Why use a database? 

If a database is essentially a collection of lists stored in tables and you can build tables 

in Excel, why do you need a real database in the first place? While Excel is great at 

storing and organizing numbers, Access is far stronger at handling non-numerical data, 

like names and descriptions. Non-numerical data plays a significant role in almost any 

database, and it's important to be able to sort and analyze it. 

However, the thing that really sets databases apart from any other way of storing data 

is connectivity. We call a database like the ones you’ll work with in Access 

a relational database. A relational database is able to understand how lists and the 

objects within them relate to one another. To explore this idea, let's go back to the 

simple database with two lists: names of your friends, and the types of cookies you 

know how to make. You decide to create a third list to keep track of the batches of 

cookies you make and who they’re for. Because you're only making cookies you know 

the recipe for and you're only going to give them to your friends, this new list will get 

all of its information from the lists you made earlier. 
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See how the third list uses words that appeared in the first two lists? A database is 

capable of understanding that theDad and Oatmeal cookies in the Batches list are the 

same things as the Dad and Oatmeal in the first two lists. This relationship seems 

obvious, and a person would understand it right away. However, an Excel workbook 

wouldn’t. 

Excel would treat all of these things as distinct and unrelated pieces of information. In 

Excel, you'd have to enter every single piece of information about a person or type of 

cookie each time you mentioned it because that database wouldn't be relational like an 

Access database. Simply put, relational databases can recognize what a human can: If 

the same words appear in multiple lists, they refer to the same thing. 

The fact that relational databases can handle information this way allows you 

to enter, search, and analyze data in more than one table at a time. All of these things 

would be difficult to do in Excel, but in Access even complicated tasks can be 

simplified and made fairly user friendly. 
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In Access, lists are a little more complex than the ones you write on paper. Access 

stores its lists of data in tables, which allow you to store even more detailed 

information. In the table below, the People list in the amateur baker’s database has 

been expanded to include other relevant information about the baker’s friends. 

 

 

If you are familiar with other programs in the Microsoft Office suite, this might remind 

you a lot of Excel, which allows you to organize data in a similar way. In fact, you 

could build a similar table in Excel. 

Databases in Access 2010 are composed of four objects: tables, queries, forms, and reports. 

Together, these objects allow you to enter, store, analyze, and compile your data however you 

want. 

The Access objects 

Tables, queries, forms, and reports are the framework for any database you create in 

Access. Understanding how each of these objects works will help you create a 

database that will be useful and help you retrieve the information you need. 



 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli. 
87 

 

Tables 

By this point, you should already understand that a database is a collection of data 

organized into many connected lists. In Access, all data is stored in tables, which put 

tables at the heart of any database. 

You might already know that tables are organized into vertical columns and 

horizontal rows. 

 

In Access, rows and columns are referred to as records and fields. A field is more 

than just a column; it’s a way of organizing information by the type of data it is. Every 

piece of information within a field is of the same type. For example, every entry in a 

field called First Name would be a name, and every entry in field called Street 

Address would be an address. 
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Likewise, a record is more than just a row; it’s a unit of information. Every cell in a 

given row is part of that row’s record. 

 

Notice how each record spans several fields. Even though the information in each 

record is organized into fields, it belongs with the other information in that record. See 

the number at the left of each row? That’s the ID number that identifies each record. 

The ID number for a record refers to every piece of information contained in that row. 
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Tables are good for storing closely related information. Let's say you own a bakery 

and have a database that includes a table with your customers' names and 

information—their phone numbers, home addresses, and email addresses. Because 

these pieces of information are all details about your customers, you’d include them in 

the same table. Each customer would be represented by a unique record, and each 

type of information about customers would be stored in its own field. If you decided to 

add any more information—say, a customer's birthday—you would simply create a 

new field within the same table. 

Forms, queries, and reports 

Although tables store all of your data, the other three objects—forms, queries, 

and reports—offer you ways to work with it. Each of these objects interacts with 

the records stored in your database's tables. 

Forms 

Forms are used for entering, modifying, and viewing records. You probably have had 

to fill out forms on many occasions, like when visiting a doctor's office, applying for a 

job, or registering for school. The reason forms are used so often is that they're an easy 

way to guide people into entering data correctly. When you enter information into a 

form in Access, the data goes exactly where the database designer wants it to go: into 

one or more related tables. 
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Forms make entering data easier. Working with extensive tables can be confusing, and 

when you have connected tables you might need to work with more than one at a time 

to enter a set of data. However, with forms it's possible to enter data into multiple 

tables at once, all in one place. Database designers can even set restrictions on 

individual form components to ensure all of the needed data is entered in the correct 

format. All in all, forms help keep data consistent and organized, which is essential for 

an accurate and powerful database. 

Queries 

Queries are a way of searching for and compiling data from one or more tables. 

Running a query is like asking a detailed question of your database. When you build a 

query in Access, you are defining specific search conditions to find exactly the data 

you want. 

Queries are far more powerful than the simple searches you might carry out within a 

table. While a search would be able to help you find the name of one customer at your 

business, you could run a query to find the name and phone number of every customer 

who's made a purchase within the past week. A well-designed query can give 

information you might not be able to find out just by looking through the data in your 

tables. 
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Reports 

Reports offer you the ability to present your data in print. If you've ever received a 

computer printout of a class schedule or a printed invoice of a purchase, you've seen a 

database report. Reports are useful because they allow you to present components of 

your database in an easy-to-read format. You can even customize a report's appearance 

to make it visually appealing. Access offers you the ability to create a report from 

any table or query. 

 

Getting Started in Access 

Whenever you're learning a new program, it's important to familiarize yourself with 

the program window and the tools within it. Working with Access is no different. 

Knowing your way around the Access environment will make learning and using 

Access much easier. 

In this lesson, you will familiarize yourself with the Access environment, including 

theRibbon, Backstage view, Navigation pane, Document Tabs bar, and Record 

Navigation bar. You will also learn how to navigate with a navigation form, if your 

database includes one. 
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Getting to know Access 2010 

If you are familiar with Access 2007, you'll notice that there are not too many changes 

to the 2010 interface other than the addition ofBackstage view. 

However, if you are new to Access, you will first need to take some time to familiarize 

yourself with the Access environment. 

Click the buttons in the interactive below to learn how to navigate the Access 

window. 

Working with your Access environment 

The Ribbon and Quick Access toolbar are where you will find the commands you 

will use to perform common tasks in Access. If you are familiar with Access 2007, you 

will find that the main difference in the Access 2010 Ribbon is that commands such 

as Open and Print are now housed in Backstage view. 

The Ribbon 

The Ribbon contains multiple tabs, each with several groups of commands. Some 

tabs, like Form Layout Tools andTable Tools, may appear only when you are 

working with certain objects like forms and tables. These tabs are calledcontextual 

tabs, and they are highlighted in a contrasting color to distinguish them from normal 

tabs. 

 

To minimize and maximize the Ribbon: 

The Ribbon is designed to be easy to use and responsive to your current task; however, 

if you feel that it's taking up too much of your screen space you can minimize it. 

1. Click the arrow in the upper-right corner of the Ribbon to minimize it. 
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2. To maximize the Ribbon, click the arrow again. 

When the Ribbon is minimized, you can make it reappear by clicking a tab. 

However, the Ribbon will disappear again when you are not using it. 

The Quick Access toolbar 

The Quick Access toolbar is located above the Ribbon, and it lets you access common 

commands no matter which tab you are on. By default, it shows the Save, Undo, 

and Repeat commands. If you'd like, you can customize it byadding additional 

commands. 

 

Note that the Save command only saves the current open object. In addition, 

the Undo command will not undo certain actions, like adding a record. Pay close 

attention to your information when using the Undocommand to make sure it has 

the desired effect. 

Backstage view 

Backstage view gives you various options for opening, saving, printing, and viewing 

more information about your database. It is similar to the Office Button Menu from 
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Access 2007 and the File Menu from earlier versions of Access. However, unlike 

these menus, it is a full-page view, which makes it easier to work with. 

To get to Backstage view: 

1. Click the File tab. 

 

2. You can choose an option on the left side of the page. 

3. To get back to your database objects, click any tab on the Ribbon. 

Click the buttons in the interactive below to learn about the different things you 

can do in Backstage view. 
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The Navigation pane 

The Navigation pane is a list containing every object in your database. For easier 

viewing, the objects are organized into groups by type. You can open, rename, 

and delete objects using the Navigation pane. 
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To minimize and Maximize the Navigation pane: 

The Navigation pane is designed to help you manage all of your objects, but if you feel 

that it takes up too much of your screen space you can minimize it. 

1. Click the double arrow  in the upper-right corner of the Navigation pane to 

minimize it. 
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2. To make the Navigation pane visible again, click the double arrow  to 

maximize it. 

If you would like to make the Navigation pane smaller without fully minimizing it, 

you can resize it. Simplyclick and drag the right border of the Navigation pane. 

When it is the desired size, release your mouse. 

Working with Tables 

While there are four types of database objects in Access 2010, tables are arguably 

the most important. Even when you're using forms, queries, and reports, you're still 

working with tables because that's where your data is stored. Tables are at the 

heart of any database, so it's important to understand how to use them. 

Table basics 

If you're new to Microsoft Access, you'll need to learn the basics of working with 

tables so you can open, navigate, add information, and edit them. 

To open an existing table: 

1. Open your database, and locate the Navigation pane. 

2. In the Navigation pane, locate the table you want to open. Tables are marked 

with the  icon. 

3. Double-click the name of the table. It will open and appear as a tab in 

the Document Tabs bar. 
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Understanding tables 

All tables are composed of horizontal rows and vertical columns, with small 

rectangles called cells in the places where rows and columns intersect. In Access, rows 

and columns are referred to as records and fields. 
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A field is a way of organizing information by type. Think of the field name as a 

question, and every cell within that field as a response to that question. 

 

A record is one unit of information. Every cell on a given row is part of that row's 

record. Each record has its own ID number. Within a table, each ID number is unique 

to its record and refers to all of the information within that record. The ID number for 

a record cannot be changed. 

 

Each cell of data in your table is part of both a field and a record. For instance, if you 

had a table of names and contact information, each person would be represented by a 

record, and each piece of information about each person—name, phone number, 

address, and so on—would be contained within a distinct field on that record's row. 

Click the buttons in the interactive below to learn how to navigate a table. 
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Navigating within tables 

To navigate records in a table, you can use the up and down arrow keys, scroll up 

and down, or use the arrows in the record navigation bar located at the bottom of 

your table. You can also find any record in the currently open table by searching for it 

using the record search box. Simply place your cursor in the search box, type any 

word that appears in the record you want to find, and press Enter. To view additional 

records that match your search, press Enter again. 
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To navigate between fields, you can use the left and right arrow keys or scroll left 

and right. 

Adding records and entering data 

Entering data into tables in Access is similar to entering data in Excel. To work with 

records, you'll have to enter data into cells.  

To add a new record: 

There are three ways to add a new record to a table: 

 In the Records group on the Home tab, click the New command. 

 

 On the Record Navigation bar at the bottom of the window, click the New 

Record button. 
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 Simply begin typing in the row below your last added record. 

 

Occasionally when you enter information into a record, a window will pop up to 

tell you the information you've entered is invalid. This means the field you're 

working with has a validation rule, which is a rule about the type of data that can 

appear in that field. Click OK, then follow the instructions in the pop-up window 

tore-enter your data. 

 

To save a record: 

1. Select the Home tab, and locate the Records group. 

2. Click the Save command. 
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Editing records 

To quickly edit any record within a table, simply click it and type your changes. 

However, Access also offers you the ability to find and replace a word within 

multiple records, as well as to delete records entirely. 

To replace a word within a record: 

You can edit multiple occurrences of the same word by using Find and Replace, 

which searches for a term and replaces it with another term. 

1. Select the Home tab, and locate the Find group. 

2. Select the Replace command. The Find and Replace dialog box will appear. 

 

3. Click the Find What: box, and type the word you want to find. 

 

4. Click the Replace With: box, and type the word you want to replace the 

original word. 
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5. Click the Look In: drop-down arrow to select the area you want to search. 

o Select Current Field to limit your search to the currently selected field. 

o Select Current Document to search the entire table. 

 

6. Click the Match: drop-down arrow to select how closely you'd like results to 

match your search. 

o Select Any Part of Field to search for your search term in any part of a 

cell. 

o Select Whole Field to search only for cells that match your search term 

exactly. 

o Select Beginning of Field to search only for cells that start with your 

search term. 



 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli. 
105 

 

 

7. Click Find Next to find the next occurrence of your search term. 

 

8. Click Replace to replace the original word with the new one. 
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While you can use Replace All to replace every instance of a term, replacing them 

one at a time allows you to be absolutely certain you edit only the data you want. 

Replacing data unintentionally can have a negative impact on your database. 

 

To delete a record: 

1. Select the entire record by clicking the gray border at the left side of the 

record. 
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2. Select the Home tab, and locate the Records group. 

3. Click the Delete command. The record will be permanently deleted. 

 

The ID numbers assigned to records stay the same even after you delete a record. 

For example, if you delete the 34th record in a table, the sequence of record ID 

numbers will read ...32, 33, 35, 36... rather than ...32, 33,34, 35, 36... 

 

 Designing a Query 

What are queries? 

Queries are a way of searching for and compiling data from one or more tables. 

Running a query is like asking a detailed question of your database. When you build a 
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query in Access, you are defining specific search conditions to find exactly the data 

you want. 

How are queries used? 

Queries are far more powerful than the simple searches or filters you might use to find 

data within a table. This is because queries can draw their information 

from multiple tables. For example, while you could use a search in the customers 

table to find the name of one customer at your business or a filter on the orders table 

to view only orders placed within the past week, neither would let you view both 

customers and orders at once. However, you could easily run a query to find the name 

and phone number of every customer who's made a purchase within the past week. A 

well-designed query can give information you might not be able to find out simply by 

examining the data in your tables. 

When you run a query, the results are presented to you in a table, but when you design 

one you use a different view. This is called Query Design view, and it lets you see 

how your query is put together. 

Click the buttons in the interactive below to learn how to navigate the Query 

Design view. 

One-table queries 

Let's familiarize ourselves with the query-building process by building 

the simplest query possible: a one-table query. 

We'll run a query on the Customers table of our bakery database. Let's say our bakery 

is having a special event, and we want to invite our customers who live nearby because 

they are the most likely to come. This means we need to see a list of all of the 

customers who live close by — and only those customers. 

If you think this sounds a little like applying a filter, you're right. A one-table query is 

actually just an advanced filterapplied to a table. 

To apply a simple one-table query: 

1. Select the Create tab on the Ribbon, and locate the Queries group. 

2. Select the Query Design command. 
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3. Access will switch to Query Design view. In the Show Table dialog box that 

appears, select the table you want to run a query on. Click Add, then 

click Close. We are running a query about our customers, so we'll add the 

Customers table. 
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4. The selected table will appear as a small window in the Object Relationship 

pane. In the table window, double-click the field names you want to include in 

your query. They will be added to the design grid in the bottom part of the 

screen. 

In our example, we want to mail invitations to customers who live in a certain 

area, so we'll include the First Name, Last Name, Street 

Address, City, State, and Zip Code fields. We aren't planning on calling or 

emailing our customers, so we don't have to include the Phone 

Number or Email fields. 

 

5. Set the search criteria by clicking the cell in the Criteria: row of 

each field you want to filter. Typing criteria into more than one field in the 

Criteria: row will set your query to include only results that meet all of the 

criteria. If you want to set multiple criteria but don't need the records shown in 

your results to meet them all, type the first criteria in the Criteria: row and 

additional criteria in the Or: row and the rows beneath it. 
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For this one-table query, we'll use very simple search criteria. 

o We want to find our customers who live in a city called Raleigh, so in 

our City field, we'll type "Raleigh". Typing "Raleigh" in quotation 

marks will retrieve all records with an exact match for Raleigh in the City 

field. 

o Some customers who live in the suburbs live fairly close, and we'd like to 

invite them as well. We'll add their zip code, 27513, as another criteria. 

Because we want to find customers who either live in Raleigh or in the 

27513 zip code, we'll type "27513" in the or: row of the Zip Code field. 

 

6. After you have set your criteria, run the query by clicking the Run command 

on the Query Tools Design tab. 

 

7. The query results will be displayed in the query's Datasheet view, which looks 

like a table. If you want, save your query by clicking the Save command in the 
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Quick Access toolbar. When prompted to name it, type the desired name, then 

click OK. 

 

Creating a multi-table query 

Now that we've planned our query, we're ready to design and run it. If you have 

created written plans for your query, be sure to reference them often throughout the 

query design process. 

To create a multi-table query: 

1. Select the Query Design Command from the Create tab on the Ribbon. 
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2. In the Show Table dialog box that appears, select each table you want to 

include in your query, then click Add. After you've added all of the tables you 

want, click Close. When we planned our query, we decided we needed 

information from the Customers and Orders table, so we'll add them. 

 

3. The tables will appear in the Object Relationship pane, which is linked by 

a join line. Double-click the thin section of the join line between two tables to 

edit its join direction. 

 

4. The Join Properties dialog box will appear. Select an option to choose the 

direction of your join. 
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o Choose option 2: for a left-to-right join. In our query, the left table is 

the Customers table, so choosing this would mean all of the customers 

who met our location criteria—whether or not they had placed an order—

would be included in our results. We don't want to choose this option for 

our query. 

o Choose option 3: for a right-to-left query. Because our right table is 

our Orders table, selecting this option will let us work with records 

for all of the orders and only the customers who've placed orders. We'll 

choose this option for our query because this is exactly the data we want to 

see. 

 

5. In the table windows, double-click the field names you want to include in your 

query. They will be added to the design grid in the bottom part of the screen. 

 

In our example, we'll include most of the fields from 

the Customers table: First Name, Last Name, 

Address, City, State, Zip Code, and Phone Number. We'll also 

include the ID number from the Orders table. 
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6. Set field criteria by entering the desired criteria in the criteria row of each 

field. We want to set two criteria: 

o First, to find customers who do not live in Raleigh, we'll type Not In 

("Raleigh") in the City field. 

o Second, to find customers who have a phone number beginning with the 

area code 919, we'll type Like ("919*") in the Phone Number field. 

 

7. After you have set your criteria, run the query by clicking the Run command 

on the Query Tools Design tab. 
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8. The query results will be displayed in the query's Datasheet view, which looks 

like a table. If you want, save your query by clicking the Save command on the 

Quick Access toolbar. When prompted to name it, type the desired name, then 

click OK. 
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To sort objects in the Navigation pane: 

By default, your objects are sorted by type, with the tables in one group, the forms in 

another, and so on. However, if you want you can sort the objects in the Navigation 

pane into groups of your choosing. 

1. Click the drop-down arrow to the right of the words All Access Objects. 

 

2. In the drop-down menu, select the desired sort. 

o Select Custom to create a custom group for sorting the objects. After 

applying the sort, drag the desired objects to the new group. 

o Select Object Type to group the objects by type. This is the default setting. 
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o Select Tables and Related Views to group forms, queries, and reports 

together with the tables they refer to. 

o Select Created Date or Modified Date to sort the objects from most to 

least recently created or modified. 

 

3. The objects in the Navigation pane will now be sorted to reflect your choice. 
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To further customize the appearance of the Navigation pane, you can minimize 

groups of objects you don't want to see. Simply click the upward double arrow 

 next to the name of the group. To restore the group to its full size, click the 

downward double arrow . 
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Databases with navigation forms 

Some databases include a navigation form that opens automatically when the 

database is opened. Navigation forms are designed to be a user-friendly replacement 

for the Navigation pane. They contain tabs that allow you to view and work with 

common forms, queries, and reports. Having your frequently used objects available to 

you in one place lets you access them quickly and easily. 

To open an object from a navigation form, simply click its tab. The object will be 

displayed within the navigation form. Once an object is open, you can work with it as 

you normally would. 
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Generally, navigation forms include only the objects a typical user will need to work 

with fairly regularly, which is why your navigation form may not include every single 

form, query, or report. This makes it easier to navigate the database. By hiding tables 

and rarely used forms, queries, and reports, it also reduces the chance of the database 

being damaged by users accidentally editing or deleting necessary data. 

For this reason, it's important to ask your database designer or administrator before 

you work with objects that are not available in your navigation form. Once you have 

the go-ahead, you can simply maximize the Navigation pane and open the objects 

from there. 
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